Форумы » Просмотр темы Start page Contacts Forums Add to favourites

« Машина стала заводиться через раз »

Общение по любым вопросам обслуживания и эксплуатации NISSAN CEFIRO & MAXIMA.
Модели: J30, A31, A32 (QX), A32B, A33, A33B, A34, A35, Infiniti I30, I35.
Правила форума
Наши форумы живут по несложным правилам. Ознакомьтесь с ними, пожалуйста, чтобы не было сюрпризов.

Re: Машина стала заводиться через раз

Сообщение ТАХ » 04.11.2014 18:29

надо новую прокладку и на герметик, а влиять может просто, пропускать воздух, в полу нагретом состоянии, на форуме много про это писали, а вот почему именно на твоей машине плохой запуск, заочно определить трудно, может и температурный датчик глючить и другие причины быть, попробуй угадай
Понравилась тема? Полезно? Поделись с друзьями в соц.сетях: 
ТАХ
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 5081
Зарегистрирован: 15.05.2008 9:19
Откуда: новосибирск
Благодарил (а): 3 раз.
Поблагодарили: 47 раз.
Автомобиль: цефиро А-32 1998 г 2.0 АКПП

Re: Машина стала заводиться через раз

Сообщение Rally » 04.11.2014 21:26

у себя замечал, когда дохнет прокладка ВК, в этом месте потеет стык
Rally
Цефировод
Цефировод
 
Сообщения: 696
Зарегистрирован: 01.11.2010 23:49
Благодарил (а): 1 раз.
Поблагодарили: 5 раз.
Автомобиль: Cefiro A33 1999г. 2.0 AT
Реклама
 
По вопросам размещения рекламы:
adv@cefiro.ru
 

Re: Машина стала заводиться через раз

Сообщение Ursus » 07.11.2014 21:38

ТАХ писал(а):надо новую прокладку и на герметик, а влиять может просто, пропускать воздух, в полу нагретом состоянии, на форуме много про это писали, а вот почему именно на твоей машине плохой запуск, заочно определить трудно, может и температурный датчик глючить и другие причины быть, попробуй угадай


Любопытно, что при выкручивании fast idle(в сторону бОльшего начального открытия ДЗ) проблема нестабильного запуска исчезает... но начинает бензин по конски улетать при прогреве. Если его не крутить - при неудачной попытке запуска свечи оказываются залиты. Так что проблема, судя по всему, в переливе бенза. Причем проблема, судя по всему, в режиме прогрева, ибо прогретый двигатель на ХХ работает аки по мануалу(УОЗ, время открытия форсунок, МАФ и все такое прочее... по крайней мере, если верить DDL-reader'у). Вот думаю, какой датчик нагнулся все-таки(форсунки менял на те, что стояли на старой движке - суть не изменилась, разве что они одинаково глючат).

Rally писал(а):у себя замечал, когда дохнет прокладка ВК, в этом месте потеет стык


Сложно сказать, ибо у меня до этого сопливили прокладки клапанных крышек, примерно год, пока руки не дошли, и почти всю движку засопливили смесью масла с пылью... я, конечно, оттирал, когда все это счастье собирал-разбирал, но дочиста все равно не вышло. А мыть я че-то не рискнул, ибо начитался/наслушался рассказов о горелых катушках.
Ursus
Цефирядник
Цефирядник
 
Сообщения: 138
Зарегистрирован: 05.07.2010 4:43
Откуда: Новокузнецк
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Cefiro WA32 1998 2.0 AT

Re: Машина стала заводиться через раз

Сообщение Rally » 08.11.2014 10:49

не понял моего поста, потеют не клапанные крышки, а стык ВК
Rally
Цефировод
Цефировод
 
Сообщения: 696
Зарегистрирован: 01.11.2010 23:49
Благодарил (а): 1 раз.
Поблагодарили: 5 раз.
Автомобиль: Cefiro A33 1999г. 2.0 AT

Re: Машина стала заводиться через раз

Сообщение Ursus » 08.11.2014 17:29

Rally писал(а):не понял моего поста, потеют не клапанные крышки, а стык ВК

Да не, я как раз понял... фокус в том, что масляно-пылевые сопли имеют обыкновение ползти не только вниз, к сожалению. Плюс, когда все это снималось, руки были, мягко говоря, не очень чистые(например, после откручивания задних кронштейнов ВК, которые были в сантиметровом слое этого Г...), так что там все поверхности очень качественно заляпаны. Сопрягаемые поверхности я, конечно, оттер, вплоть до чистых тряпочек, а вот боковые грани и все такое прочее не хватило терпения... и ацетона, так что отпотевание там очень сложно будет увидеть.

Кста, может, кто подскажет, каковы симптомы сдыхания перепускного клапана на рейке? Где-то тут наткнулся на похожие симптомы(подтраивание на ХХ, плохой старт, конский расход), вызванные дохлым клапаном, но как проверить вот че-то хз... Обратка, в принципе, идет, а вот какое он давление держит - как проверять?
Ursus
Цефирядник
Цефирядник
 
Сообщения: 138
Зарегистрирован: 05.07.2010 4:43
Откуда: Новокузнецк
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Cefiro WA32 1998 2.0 AT

Re: Машина стала заводиться через раз

Сообщение Slava70 » 12.11.2014 7:56

Ursus писал(а):
Rally писал(а):не понял моего поста, потеют не клапанные крышки, а стык ВК

Да не, я как раз понял... фокус в том, что масляно-пылевые сопли имеют обыкновение ползти не только вниз, к сожалению. Плюс, когда все это снималось, руки были, мягко говоря, не очень чистые(например, после откручивания задних кронштейнов ВК, которые были в сантиметровом слое этого Г...), так что там все поверхности очень качественно заляпаны. Сопрягаемые поверхности я, конечно, оттер, вплоть до чистых тряпочек, а вот боковые грани и все такое прочее не хватило терпения... и ацетона, так что отпотевание там очень сложно будет увидеть.

Кста, может, кто подскажет, каковы симптомы сдыхания перепускного клапана на рейке? Где-то тут наткнулся на похожие симптомы(подтраивание на ХХ, плохой старт, конский расход), вызванные дохлым клапаном, но как проверить вот че-то хз... Обратка, в принципе, идет, а вот какое он давление держит - как проверять?


В теме про регулятор давления все написано посмотри внимательно! Там и номер есть от ланоса или дэу все подходит я дня три назад поменял правда заипался снимать старый там винтики под крестовую отвертку
откручивал плоскогубцами с зажимом не помню как они называются
Slava70
Цефирядник
Цефирядник
 
Сообщения: 191
Зарегистрирован: 06.05.2013 13:31
Откуда: Томск
Благодарил (а): 2 раз.
Поблагодарили: 5 раз.
Автомобиль: Cefiro A33 2002 VQ25DE AT FN44
Имя: Вячеслав

Re: Машина стала заводиться через раз

Сообщение remus » 12.11.2014 10:16

ударной отверткой лучше его пока грани на болте целы
В реальной жизни Василий...
Cefiro A32 1994 2.0AT -> Lexus RX300 2002 3.0AT
Аватара пользователя
remus
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 4266
Зарегистрирован: 11.08.2010 9:45
Откуда: Иркутская область
Благодарил (а): 3 раз.
Поблагодарили: 60 раз.
Автомобиль: Lexus RX300 2002 3.0AT

Re: Машина стала заводиться через раз

Сообщение Ursus » 10.01.2015 9:41

Таки настала оттепель, машина опять стала хреново заводиться после небольших(час-два после прогрева) простоев(в холода тоже было, но не столь печально, видимо, остывает быстрее). Решил-таки слазить в машину с ddl-reader'ом на ноутбуке(в -20 как-то прохладно отслеживать режимы на холодную, да и бук быстро садится, а теплого бокса под рукой нет). И наткнулся на странное: в режиме ECU флаг CLSD THL/POS гаснет при нажатии на газ при показателе THRTL POS SEN 0.42-0.44V, а в режиме AT аналогичный флаг гаснет при THRTL POS SEN около 0.52V. При полностью прогретом двигателе и не нажатой педали газа THRTL POS SEN = 0.4V. Собственно, возникли вопросы:
1. откуда берутся первый и второй флаги?
2. правильно ли я понимаю, что "приоткрытая"(по "мнению" ECU) fast idle'ом заслонка может повлиять на работу того же КХХ(т.е., ECU "думает", что мы имеем нажатую педаль газа и перекрывает дополнительный поток воздуха через КХХ, ибо в режиме нагрузки смесь нужна скорее богатая, чем бедная)? Ибо проблема со стартом странная - машина заводится, но тут же проваливает обороты и глохнет. Если поймать газом и плавно отпустить - все приходит в норму. Как при обучении КХХ, со сдернутой фишкой ДПДЗ. При этом фишка одета, самодиагностика никаких ошибок не показывает.
Кстати, еще интересное: в поисках причины конского расхода отключил на пару недель лямбду, а самодиагностика(ни скрепочная, ни в ридере) этого не показала. Заинтригован.
Хотя насчет расхода, прикинув свой режим езды, решил, что он не такой уж и конский: 20-22л/100 при режиме "утром греем, едем 1км, глушим на 15 минут, заводим, едем 1км, глушим, вечером греем, едем 5км, глушим, через 2 часа заводим, едем 5км, глушим до завтра". У товарища на ауди 1.8 турбовой БК кажет 23-25 при примерно таком же режиме. На праздниках режим сменился: 4 поездки на 60км и пара десятков примерно по 5км дали расход 14-15л/100. Для сибирской зимы приемлемо. Так что напрягает только нехороший старт на "полухолодную" и нерегулярное дрыганье на светофорах.
Ursus
Цефирядник
Цефирядник
 
Сообщения: 138
Зарегистрирован: 05.07.2010 4:43
Откуда: Новокузнецк
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Cefiro WA32 1998 2.0 AT

Re: Машина стала заводиться через раз

Сообщение Ursus » 24.01.2015 10:33

Вчера вообще интересное обнаружил. Отвез детей к теще, завожу машину с ключа, стою курю. Смотрю, антенна торчит не пойми как - не наполовину, а на четверть(переключатель стоит на половину. Думаю, дай дерну. Дернул. Сигналка 2 раза моргнула лампочками и 2 раза пикнула(как при снятии с охраны). Напомню: машину заводил с ключа, т.е., с охраны снял за пару минут до этого. Фалломорфировал.
Сегодня был немало удивлен, когда машина в -22 со второй попытки не саботировала попытку завестись с брелка, а таки завелась(хоть и с 4й попытки, ибо аккумулятор подсевший). Раньше при температуре ниже -20( а то и ниже -18, в зависимости от включенных потребителей типа обдува с кондиционером и прочим освещением) делала одну попытку, а на 2й отсылала на брелок ошибку запуска.
Короче, придется электрику перебирать, и начинать с антенны.
Ursus
Цефирядник
Цефирядник
 
Сообщения: 138
Зарегистрирован: 05.07.2010 4:43
Откуда: Новокузнецк
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Cefiro WA32 1998 2.0 AT

Re: Машина стала заводиться через раз

Сообщение Ursus » 23.06.2015 11:01

Таки я нашел диверсанта. Все это время мозг мне сношал датчик температуры ОЖ, тот который на голову, 2х-контактный. Первый раз он мне выдал ошибку чуть более года назад, но тогда я почему-то решил, что ошибка не 13, а 12, тем более, что это был единичный случай. Следующий раз был примерно через полгода, тогда у меня была еще и ошибка ДД, так что я его проигнорировал. А в последние пару месяцев 13 ошибка при диагностике стала вылазить регулярно. Самое любопытное - на горячую все было штатно(показывал значения, очень похожие на правду). Решил таки помучать ДДЛ ридером на холодную. ДДЛ ридер показал данные с датчика: -27 градусов. При том, что на улице +25. Собственно, сразу прояснилось странное поведение: и заливание свечей при холодном старте, и конский расход, ибо при "такой температуре" ECU смесь обогащал до неприличия. Снял фишку с датчика - машина начала заводиться с полпинка(только кулерами крутила перманентно). Сгонял в гараж, скрутил со старой движки датчик - вуаля! Машина заводится, не тупит при нажатии газа, не глохнет во время торможения при поездке на не прогретом двигателе(а то было пару раз, один раз чуть пешехода не сбил: начинаю тормозить, машина глохнет, тормоз и руль сразу каменеют).
Ursus
Цефирядник
Цефирядник
 
Сообщения: 138
Зарегистрирован: 05.07.2010 4:43
Откуда: Новокузнецк
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Cefiro WA32 1998 2.0 AT

Пред.

Вернуться в Обслуживание и эксплуатация



Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 1

  Cefiro Club © 2002-2016