Форумы » Просмотр темы Start page Contacts Forums Add to favourites

« Не работает вся приборная панель,часы, привод антенны+CHECK! »

Общение по любым вопросам обслуживания и эксплуатации NISSAN CEFIRO & MAXIMA.
Модели: J30, A31, A32 (QX), A32B, A33, A33B, A34, A35, Infiniti I30, I35.
Правила форума
Наши форумы живут по несложным правилам. Ознакомьтесь с ними, пожалуйста, чтобы не было сюрпризов.

Не работает вся приборная панель,часы, привод антенны+CHECK!

Сообщение sls » 23.09.2007 20:50

Знатоки, выручайте, плиз!
Поиском схожие проблемы искал, какие-то варианты действий я уже наметил, но чтобы прям такое же как у меня было - такого пока не встретил...

Сегодня замок зажигания устанавливал после ремонта (неделю заводил отверткой пока сломанный ключ не достал из него) и видать что-то из электрики закосячил, т.к. после установки перестало работаеть следующее:
- спидометр
- тахометр
- одометр (он у меня электронный - сейчас только подсветка горит, а самих показаний нет)
- стрелки температуры и топлива
- часы не показывают время ни при каком положении ключа
- антенна вообще не выдвигается, хотя радио работает
- при вытаскивании ключа из замка не загорается салонное освещение и подсветка замка тоже не загорается при этом
- глючит прикуриватель (то работает, то нет)
Некоторое время спустя загорелась лампочка CHECK!
Соответственно не блокируются двери автоматически при наборе определенной скорости, да еще Томогавк 9010 не может запустить двигатель на прогрев, т.к. контроль двигателя установлен по тахометру.
Подсветка приборной панели работает нормально.

У меня есть подозрение, что я мог либо руками что-то подразомкнуть случайно во время манипуляций по установке замка, либо тросиком (который с рукоятки АКПП идет в замок) - пока его на место приладил он успел разок отпружинить куда-то под панель. Думал еще может быть какой-то разъем я еще не подключил при установке замка, но при внимательном осмотре таковых не оказалось вроде...
При установке замка снимал кожухи вокруг рулевой колонки, снимал рычажки поворотника и омывателя, да еще через лючек блока предохранителей руками лазил чтобы разъем один соединить.

До установки замка все вышеперечисленное работало без нареканий.

Подскажите кто знает, что я такого мог закосячить таким образом и как до этого можно добраться - чтобы не действовать одним лишь "методом научного тыка"
Nissan Cefiro S-Touring 2.0 1997 г. (superblack)
Понравилась тема? Полезно? Поделись с друзьями в соц.сетях: 
sls
Пока больше читатель
 
Сообщения: 9
Зарегистрирован: 10.05.2007 5:32
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Baralgin » 24.09.2007 4:14

Мне, когда ставил сигналку, мастеровой рассказывал как на каком-то Ниссане "сошло с ума" табло. А случилось это в результате того, что его отсоединяли от разъёмов, в то время когда была скинута клемма с аккумулятора.

И после установки мне сигналки, перестал работать "автосвет" и регулировка подсветки приборной панели. Мастеровой при мне проверил наличе "+", подаваемого в панель в момент включения света - подаётся, а панель не "притухает" и регулировка яркости не действует. Причина внутри панели.
Первым делом проверь пердохранители.
Ренаульт Символ - перемещатель тела в пространстве.
Аватара пользователя
Baralgin
Цефировод
Цефировод
 
Сообщения: 974
Изображения: 0
Зарегистрирован: 16.12.2006 16:42
Откуда: Санкт-Петербург - ДВ - Санкт-Петербург
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Шарю в PA33 и VQ25DD
Реклама
 
По вопросам размещения рекламы:
adv@cefiro.ru
 

Сообщение Kun » 24.09.2007 7:46

Предохранители !

Я себе DVD устанавливал методом тыка и тоже почти все потушил. Часы, магнитолу, свет в салоне, тищалку при открытии двери, блок памяти КК и еще что то.
Был в шоке. Потом дошло что это предохранители. Погорело несколько, сменил и все заработало.
Cefico Excimo 1995, А32, VQ 20 DE - уже нет
Cefico Excimo G 1997, PA32, VQ25DE - уже нет
Toyota Avalon 1995 - есть
Kun
Цефирядник
Цефирядник
 
Сообщения: 294
Зарегистрирован: 15.12.2005 11:09
Откуда: Алматы
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Андрей_Сургут » 24.09.2007 10:23

+1 предохранители.
7 раз прочитай поиск и напиши в найденом, 1 раз заведи тему.
Аватара пользователя
Андрей_Сургут
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 3377
Изображения: 0
Зарегистрирован: 01.12.2003 11:13
Откуда: Сургут
Благодарил (а): 0 раз.
Поблагодарили: 2 раз.
Автомобиль: Camry ACV30, Nissan Note 06

Сообщение sls » 24.09.2007 18:01

Спасибо за высказанные мнения!

Предохранители завтра поутру прозвоню все, тем более что по ним таблицу скачал с этого сайта. Только одного не пойму насчет предохранителей - не мог же я одновременно столько предохранителей своими манипуляциями приговорить, тем более что разброс по месту расположения у них довольно приличный если верить таблице.
Кстати, если в салоне открыть лючок, который ведет к блоку предохранителей, то слева от этого блока какие-то голубые штуковины видны, вроде 3 штуки и на них что-то типа обозначения ключа (как на эл. схемах его изображают - размыкателем) - может быть это я одну из этих штуковин прикандычил (или не одну?)? Подскажите кто разбирался - что это за устройства с голубыми крышечками?

Если предохранители и эти "голубые штуки" окажутся целы тогда есть мысль скинуть клеммы с аккумулятора чтобы "обнулить" компьютер и дать ему шанс заново обнаружить всю электрику. По факту проведения данных работ отпишусь. Отсоветуйте если это может быть вредно?

По поиску еще нашел вариант про винты тему, через которые контакты на блок спидометра идут и тему про некую "пленочную плату, которая находится на обратной стороне приборной панели" - подскажите стоит ли по описанным мною симптомам болезни искать решение среди этих двух тем? Мог я случайно руками или троссиком плату закосячить?
Уж больно неохота снимать панель, хоть она и трещит на кочках уже, блин...
Nissan Cefiro S-Touring 2.0 1997 г. (superblack)
sls
Пока больше читатель
 
Сообщения: 9
Зарегистрирован: 10.05.2007 5:32
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Андрей_Сургут » 24.09.2007 19:23

sls писал(а):Уж больно неохота снимать панель, хоть она и трещит на кочках уже, блин...

Панель снимать максимум 5 мин. Когда у меня глючил спидометр из за этих дорожек, снимал чуть ли не каждый день.
7 раз прочитай поиск и напиши в найденом, 1 раз заведи тему.
Аватара пользователя
Андрей_Сургут
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 3377
Изображения: 0
Зарегистрирован: 01.12.2003 11:13
Откуда: Сургут
Благодарил (а): 0 раз.
Поблагодарили: 2 раз.
Автомобиль: Camry ACV30, Nissan Note 06

Сообщение sls » 26.09.2007 6:00

Проверил предохранители - и в салоне через лючок и под капотом коробочку, которая возле воздушного фильтра - все целые за исключением одного предохранителя №40. Когда же я воткнул туда новый предохранитель на 7,5 тот моментально сгорел :( .

По таблице посмотрел за что отвечает этот предохранитель - кое-что пересекается с моими симптомами (спидометр и одометр, часы, антенна, зуммер - тоже, кстати, не работает), но часть из перечисленного в таблице работает нормально - штатный CD-проигрыватель, климат-контроль.
Еще интересно, что fuse 21 активируется через fuse 40 (или уж наоборот) - так вот в fuse 21 штатный CD-проигрыватель работает нормально (и кассета тоже), а вот радио играет, но антенна нисколько не выдвигается.

Подскажите дальнейшие действия мои какими должны быть по устранению указанных в начале темы проблем? Еще я ранее вопрос задавал что скажете еще насчет тех штуковин с голубыми крышечками слева от лючка блока предохранителей в салоне? Возле этих штук еще написано IGN, ACC, BLOWER. Может быть проблема в них, ведь я задевал их при установке замка зажигания на место :?
Nissan Cefiro S-Touring 2.0 1997 г. (superblack)
sls
Пока больше читатель
 
Сообщения: 9
Зарегистрирован: 10.05.2007 5:32
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Baralgin » 26.09.2007 6:44

Это релейный блок. Голубые - это реле.
Ренаульт Символ - перемещатель тела в пространстве.
Аватара пользователя
Baralgin
Цефировод
Цефировод
 
Сообщения: 974
Изображения: 0
Зарегистрирован: 16.12.2006 16:42
Откуда: Санкт-Петербург - ДВ - Санкт-Петербург
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Шарю в PA33 и VQ25DD

Сообщение sls » 26.09.2007 6:54

Спасибо за разъяснение! Тогда наверное реле тут ни при чем, проблема в другом насколько я понимаю (хотя и с трудом :wink: )
Обнуление компьютера сбрасыванием клемм с аккумулятора эффекта не дало - я тут просто обещал отписаться на эту тему, в общем, отписываюсь...
Получается, что в гнездо предохранителя №40 постоянно долбит довольно нехилый ток (раз свежие предохранители горят, у меня на 10 там сгорел - не было под рукой на 7.5, пришлось на 10 попробовать, но вроде ничего не пожег больше кроме самого предохранителя).
Чего делать-то с этим, кто в курсе?
Nissan Cefiro S-Touring 2.0 1997 г. (superblack)
sls
Пока больше читатель
 
Сообщения: 9
Зарегистрирован: 10.05.2007 5:32
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Андрей_Сургут » 26.09.2007 8:56

Где-то коротнуло. Цешку в руки, меряй сопративление каждого узла и ищи КЗ.
На крайняк к хорошему автоэлектрику.
7 раз прочитай поиск и напиши в найденом, 1 раз заведи тему.
Аватара пользователя
Андрей_Сургут
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 3377
Изображения: 0
Зарегистрирован: 01.12.2003 11:13
Откуда: Сургут
Благодарил (а): 0 раз.
Поблагодарили: 2 раз.
Автомобиль: Camry ACV30, Nissan Note 06

Сообщение sls » 26.09.2007 10:42

Подозреваю, что скорее всего коротнуло в разъеме контактной группы который вставляется в замок зажигания - этот разъем накрывает белая пластмассовая заглушка, может быть коротнуло когда я ее вытаскивал/вставлял (когда снимал/одевал замок), тем более что другого в общем-то ничего не трогал.
Попробую этот разъем проверить повнимательнее, о решении проблемы отпишусь.
Большой респект и благодарность всем откликнувшимся!
Nissan Cefiro S-Touring 2.0 1997 г. (superblack)
sls
Пока больше читатель
 
Сообщения: 9
Зарегистрирован: 10.05.2007 5:32
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Решил я эту проблему

Сообщение sls » 15.11.2007 9:46

В 40-й предохранитель шло повышенное напряжение, дело было в датчике присутствия ключа в замке зажигания. Каким-то образом я повредил этот датчик и с него напряжение пошло в гнездо предохранителя №40.
Решилось просто - размыканием разъема, который передает сигнал с датчика присутствия ключа в замке зажигания. Теперь все работает, но есть 2 минуса: пищалка не напоминает про оставленный в замке ключ и не загорается автоматически свет в салоне когда ключ достаешь из замка.
Подскажите кто знает как заменить этот датчик или отремонтировать (как его достать из замка и не сломать при этом я вообще не понял)? Новый замок покупать не хочется. Есть вариант забить на это дело, но вдруг решение лежит на поверхности?
Nissan Cefiro S-Touring 2.0 1997 г. (superblack)
sls
Пока больше читатель
 
Сообщения: 9
Зарегистрирован: 10.05.2007 5:32
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


  • Похожие темы
    Комментарии
    Просмотры
    Последнее сообщение

Вернуться в Обслуживание и эксплуатация



Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 1

  Cefiro Club © 2002-2016