Форумы » Просмотр темы Start page Contacts Forums Add to favourites

« Перебои в работе Xanavi Multi AV на A33 »

Всё о звуке и навигационных системах в наших автомобилях. Выбор, установка, настройка...
Правила форума
1. Наши форумы живут по несложным правилам. Ознакомьтесь с ними, пожалуйста, чтобы не было сюрпризов.
2. Если Вы хотите стать спонсором раздела и публиковать коммерческие объявления на платной основе - обращайтесь по адресу adv@cefiro.ru

Перебои в работе Xanavi Multi AV на A33

Сообщение Roman 001 » 12.07.2006 23:42

Проблема такая : Головное устроиство (не кассета с радио) а CD/TV/Navi самопроизвольно выключается в дороге или на стоянке.Иногда также внезапно оживает. Однажды целый день не работал,вечером разобрал бороду,на наигаторе отключил/подклучил широкий разем с кучей цветных поводков - навигатор зароботал. Покатался день и все опять заново делать пришлось.
Если у когото такие проблемы были сообщите pls как решили.
Понравилась тема? Полезно? Поделись с друзьями в соц.сетях: 
Roman 001
Цефирёнок
Цефирёнок
 
Сообщения: 25
Зарегистрирован: 03.07.2006 22:37
Откуда: Алматы
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Danillo » 03.09.2007 10:46

Появилась точно такае-же хрень.Может за прошедшее время кто-нибудь решил проблему?
Danillo
Цефирядник
Цефирядник
 
Сообщения: 196
Зарегистрирован: 20.03.2006 13:47
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Реклама
 
По вопросам размещения рекламы:
adv@cefiro.ru
 

Re: Перебои в работе Xanavi Multi AV на A33

Сообщение ПЛАТОНИК » 04.09.2007 17:02

Roman 001 писал(а):Проблема такая : Головное устроиство (не кассета с радио) а CD/TV/Navi самопроизвольно выключается в дороге или на стоянке.Иногда также внезапно оживает. Однажды целый день не работал,вечером разобрал бороду,на наигаторе отключил/подклучил широкий разем с кучей цветных поводков - навигатор зароботал. Покатался день и все опять заново делать пришлось.
Если у когото такие проблемы были сообщите pls как решили.

Все те же симптомы, и я бы даже не сказал что включается и отключается от какой-то встряски, кто-то здесь сказал "живет своей жизнью". Единственно отключается гораздо чаще чем вкл, например всегда отключаеся с выключением зажигания. Снимал XANAVy отдавал радиомастерам, думал может что-то мкнет-сказали на глаз все ОК. :(
Андрей Cefiro A33 Excimo G, 2000г.в. VQ20DE
когда-то была и А32 (я в теме)
ПЛАТОНИК
Цефирядник
Цефирядник
 
Сообщения: 281
Зарегистрирован: 17.12.2004 15:14
Откуда: г.Балаково Саратовской обл.
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Danillo » 21.09.2007 8:44

Снял навигашку, вскрыл переднюю панель блока откуда торчит джойстик,промыл контакты на кнопках и шлейфах _ стало все ОК!
Danillo
Цефирядник
Цефирядник
 
Сообщения: 196
Зарегистрирован: 20.03.2006 13:47
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение uri » 26.09.2007 8:58

аналогичная была проблема около 4 месяцев(то работал то нет), потом долго молчал. Через какоето время при включении зажигания начал сам по себе поднимаца телек с какойто японской надписью, и заработала кнопка выброса диска. Остальные кнопки без жизни. Ранее отдавал 2мастерам никто ничего ненашел. Сейчас отдал снова другому мастеру(сказал делал аналогичный этому). надеюсь что поможет.Как только, сразу отпишусь.
uri
Цефирёнок
Цефирёнок
 
Сообщения: 44
Зарегистрирован: 28.02.2006 21:42
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение uri » 08.10.2007 8:37

Я снова счастлив! Проблема была в пайке контактов на платах навигашки. Вобщем пропаял все контакты. Паять сказал надо паяльником, фен невсегда помогает.За работу отдал 2 т.р. Две нидели все ОК.
О подобно проделанной работе здесь уже ктото писал. Проработал СDюк месяц после реанимации, а потом снова таже история (возможно работали феном).
uri
Цефирёнок
Цефирёнок
 
Сообщения: 44
Зарегистрирован: 28.02.2006 21:42
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Danillo » 11.10.2007 6:16

uri писал(а):Я снова счастлив! Проблема была в пайке контактов на платах навигашки. Вобщем пропаял все контакты. Паять сказал надо паяльником, фен невсегда помогает.За работу отдал 2 т.р. Две нидели все ОК.
О подобно проделанной работе здесь уже ктото писал. Проработал СDюк месяц после реанимации, а потом снова таже история (возможно работали феном).

Сегодня утром померло все совсем :cry: Периодически из блока нави идут какие-то попискивания, работает только кнопка выброса диска (сам CD не работает).Может uri подскажет чего конкретно надо пропаять. А то этих контактов в навигашке до ё-мамы.
Danillo
Цефирядник
Цефирядник
 
Сообщения: 196
Зарегистрирован: 20.03.2006 13:47
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение uri » 19.10.2007 9:11

Danillo, по расказам электронщика -"надо пропаевать ВСЕ контакты на платах. При пропайке отдельно взятых элементов сигнал немного улучшается, и так с каждым шагом все лучше. Память (где она там незнаю) тож надо пропаевать".
Вобщем если и получится найти конкретно глючный контакт и запоять, есть большая вероятность что в скорости глюкнет в другом месте.
uri
Цефирёнок
Цефирёнок
 
Сообщения: 44
Зарегистрирован: 28.02.2006 21:42
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Danillo » 19.10.2007 16:27

Пропаяли все видимые контакты в которые не боязно ткнуть паяльником, прогрели феном, паяли инфракрасным паяльником - результата полный хер! По разборам обзвонил весь Барнаул и Новосиб навигашки нет! Один клоун предложил привезти на заказ за 40!!! тыщ, после чего был послан на три буквы.В полной просрации-не знаю что делать :( .
Danillo
Цефирядник
Цефирядник
 
Сообщения: 196
Зарегистрирован: 20.03.2006 13:47
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Gabarit » 23.12.2007 20:59

Ситуация оодин в один!Уже умер бы совсем,надоел пищать!
PA 33 Nissan Cefiro Eximo G 1999 VQ25DD к счастью продан,он меня победил.
Цефиро-машина зверь и этот зверь сожрал все деньги!!!!
Gabarit
Цефирядник
Цефирядник
 
Сообщения: 50
Зарегистрирован: 21.12.2007 23:30
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение pashtet2002 » 16.01.2008 8:39

У меня такая же фигня.. Даже сделал перевод с Японского. Перевели:"Видео, сделанное на ходу, не получилось". Я вытащил НАВИ и вставил обычную голову.. Седня попробую пропаять контакты, как советовали, а то без ТВ совсем плохо.. Потом отпишусь.. )
Cefiro A-33 1999 VQ20DE
pashtet2002
Цефирёнок
Цефирёнок
 
Сообщения: 20
Зарегистрирован: 15.01.2008 9:48
Откуда: Коломна
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Хрюндя » 17.01.2008 22:44

Люди! выручайте! у меня клмат на этой долбаной Ханаве, а она временами не работает, и получается чт ои климат тож не работает :( Я не могу так больше ездить! дайти плиз контакты мастера который сможет пропаять контакты иль ещё чего сней сделать! Она то не выключается когда зажигание выключаеш, то просто тачскрин не работает, как будто зависла... то по японски ругается :(((
Аватара пользователя
Хрюндя
Гость (не авторизован)
 

Сообщение pashtet2002 » 18.01.2008 9:38

Климат работает совершенно независимо от Xanavi. Ищи проблему в другом..
Cefiro A-33 1999 VQ20DE
pashtet2002
Цефирёнок
Цефирёнок
 
Сообщения: 20
Зарегистрирован: 15.01.2008 9:48
Откуда: Коломна
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Хрюндя » 18.01.2008 11:36

У меня не Цевира а Лавр! :) У меня все одним блоком :)
Аватара пользователя
Хрюндя
Гость (не авторизован)
 

Сообщение Rinat_K » 30.01.2008 22:50

Обнаружил у себя такую же траблу! Четза 2 года в форуме никто так и не понял причины этой траблы. Наверное лучше выкинуть его и поставить хороший двд с выдвижным экраном.
Cefiro Excimo 1999г., PA33, 2.5, VQ25DD, 77 тыс.км.
Rinat_K
Цефирёнок
Цефирёнок
 
Сообщения: 18
Зарегистрирован: 25.01.2008 16:03
Откуда: Астана
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение Dabar » 07.02.2008 21:25

А у меня бывает порой начинает жужжать навигашка (в багажнике), хотя диск я вытащил. Может зря вынул? Что спецы скажут? А? :)
Аватара пользователя
Dabar
Гость (не авторизован)
 

Сообщение gavrilov » 08.02.2008 5:15

Dabar писал(а):А у меня бывает порой начинает жужжать навигашка (в багажнике), хотя диск я вытащил. Может зря вынул? Что спецы скажут? А? :)


Скорей всего шумит вентилятор охлаждения на блоке навигации. С боку ма--аааленький такой.
Я его смазал (капля масла) теперь всё нормально.
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.

Сообщение Костян » 09.04.2008 17:14

Сегодня перестал работать телек (не реагирует на кнопки) ездил на СТО сказали что умерла навигация ремонт обойдется в 2т.р. но не факт что будет работать что делать?
A33 2002 г. VQ20 АКПП Серый
Аватара пользователя
Костян
Цефирянин
Цефирянин
 
Сообщения: 488
Зарегистрирован: 05.02.2008 10:36
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Cefiro 2002 VQ 20 AT Серый


  • Похожие темы
    Комментарии
    Просмотры
    Последнее сообщение

Вернуться в Автозвук и навигация



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0

  Cefiro Club © 2002-2016