Форумы » Просмотр темы Start page Contacts Forums Add to favourites

« Хитрит компьютер на пару с датчиком ОЖ »

Общение по любым вопросам обслуживания и эксплуатации NISSAN CEFIRO & MAXIMA.
Модели: J30, A31, A32 (QX), A32B, A33, A33B, A34, A35, Infiniti I30, I35.
Правила форума
Наши форумы живут по несложным правилам. Ознакомьтесь с ними, пожалуйста, чтобы не было сюрпризов.

Хитрит компьютер на пару с датчиком ОЖ

Сообщение JohnAl » 15.01.2004 17:29

"Плохо заводится на горячую" - постил уже.
Ну вот проверил датчик ОЖ. "Сигнальный" для ECSS - тот что с двумя проводами. Так и есть - не работает как положено. На холодную (примерно -5) напряжение выдает верное - 4.4В, но вот сопротивление явно ниже - только 1.2КОм (это примерно соответсвует температуре движка +40), а должно быть никак не меньше 9.5. На прогретом движке совсем ерунда - ни вольтов ни омов вообще нет, т.е. обрыв. А система диагностики этого не замечает :shock: Разве так может быть?
И еще про второй датчик - однопроводной. Правильно понимаю, что он отвечает за включение вентиляторов и за показания на индикаторе на приборке? Или же включением ветродуев занимается только компьютер? Почему спрашиваю - машина т.н. "арабский вариант", т.е. сделана для стран востока. И характерная ее особенность - стрелка индикатора на приборке не поднимается выше 2мм от нижней рабочей риски. Вобщем до середины шкалы доходит только иногда в пробках и то летом. Это не термостат - он заменен, старый проверен - тоже рабочий. Причем машина очень теплая - на полную краник не открываю никогда (правда и морозов в Москве не было). Так вот, по ощущениям рано срабатывают вентиляторы - начинают молотить через некоторое время после того как термостат открывает большой круг, т.е. наверное на 82 - 85 гр. Может имеет смысл заменить сам датчик? У кого VQ30 и европейское исполнение - дайте номер датчика для сравнения плиз. Ну если дело в мозгах - тогда конечно заморачиваться смысла нет.
Понравилась тема? Полезно? Поделись с друзьями в соц.сетях: 
JohnAl
Цефирядник
Цефирядник
 
Сообщения: 113
Зарегистрирован: 04.11.2003 22:08
Откуда: г.Мытищи, Московская область
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение AlexTim » 16.01.2004 12:21

JohnAl писал(а):"Плохо заводится на горячую" - постил уже.
Ну вот проверил датчик ОЖ. "Сигнальный" для ECSS - тот что с двумя проводами. Так и есть - не работает как положено. На холодную (примерно -5) напряжение выдает верное - 4.4В, но вот сопротивление явно ниже - только 1.2КОм (это примерно соответсвует температуре движка +40), а должно быть никак не меньше 9.5. На прогретом движке совсем ерунда - ни вольтов ни омов вообще нет, т.е. обрыв. А система диагностики этого не замечает :shock: Разве так может быть?.


Как-то не совсем состыковываются измерения. Сам датчик представляет из себя просто терморезистор и, поскольку изменение его сопротивления основано на законах физики, вот так вот взять и уменьшиться оно вряд ли может. Измерять его сопротивление нужно отключив от него разъем, если так и было сделано, возможно что корпус и клеммы покрылись каким-нибудь токопроводящим слоем(чем-нибудь были облиты а затем все это высохло) ну или может тестер врет, желательно проверить на резисторе в ~10КОм.
Напряжение же надо измерять с подключенным разъемом и вот тут что-то непонятное. Если у датчика разрыв то напряжение должно становиться максимальным, а если в датчике короткое замыкание, то соответственно должно быть нулевое напряжение. Описанное же поведение наталкивает на нехорошую мысль о вышедшем из строя канале измерения на ECU :( , надеюсь я не прав.


JohnAl писал(а):И еще про второй датчик - однопроводной. Правильно понимаю, что он отвечает за включение вентиляторов и за показания на индикаторе на приборке? Или же включением ветродуев занимается только компьютер?


За включение вентиляторов отвечает только ECU основываясь на измерениях двухпроводного датчика.
AlexTim
Цефирядник
Цефирядник
 
Сообщения: 127
Зарегистрирован: 18.07.2003 5:34
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Реклама
 
По вопросам размещения рекламы:
adv@cefiro.ru
 

Сообщение JohnAl » 16.01.2004 13:06

AlexTim писал(а):Как-то не совсем состыковываются измерения. Сам датчик представляет из себя просто терморезистор и, поскольку изменение его сопротивления основано на законах физики, вот так вот взять и уменьшиться оно вряд ли может. Измерять его сопротивление нужно отключив от него разъем, если так и было сделано, возможно что корпус и клеммы покрылись каким-нибудь токопроводящим слоем(чем-нибудь были облиты а затем все это высохло) ну или может тестер врет, желательно проверить на резисторе в ~10КОм.
Напряжение же надо измерять с подключенным разъемом и вот тут что-то непонятное. Если у датчика разрыв то напряжение должно становиться максимальным, а если в датчике короткое замыкание, то соответственно должно быть нулевое напряжение. Описанное же поведение наталкивает на нехорошую мысль о вышедшем из строя канале измерения на ECU :( , надеюсь я не прав.


Сопротивление измерял конечно со снятым разъемом. Визуально - все контакты чистые. Может дело в том, что коротит датчик только в нагретом состоянии?
JohnAl
Цефирядник
Цефирядник
 
Сообщения: 113
Зарегистрирован: 04.11.2003 22:08
Откуда: г.Мытищи, Московская область
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение AlexTim » 16.01.2004 15:23

JohnAl писал(а):Сопротивление измерял конечно со снятым разъемом. Визуально - все контакты чистые. Может дело в том, что коротит датчик только в нагретом состоянии?


Судя по характеристике зависимости напряжения на датчике от его сопротивления приведенной в руководстве по ремонту, сам датчик является нижним плечем резистивного делителя напряжения(где сопротивление верхнего резистора ~1КОм и напряжение питания 5В). Если на датчике 4.4В(как было ранее описано) то его сопротивление ОБЯЗАНО быть ~10K. Все-таки где-то неправильно проведены измерения, или при отсоединении разъема у него сопротивление вдруг уменьшается (что мне кажется совершенно невероятным).
AlexTim
Цефирядник
Цефирядник
 
Сообщения: 127
Зарегистрирован: 18.07.2003 5:34
Откуда: Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


  • Похожие темы
    Комментарии
    Просмотры
    Последнее сообщение

Вернуться в Обслуживание и эксплуатация



Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 1

  Cefiro Club © 2002-2016