Форумы » Просмотр темы Start page Contacts Forums Add to favourites

« Нужна помощь! При включении зажигания включается мотор печки »

Общение по любым вопросам обслуживания и эксплуатации NISSAN CEFIRO & MAXIMA.
Модели: J30, A31, A32 (QX), A32B, A33, A33B, A34, A35, Infiniti I30, I35.
Правила форума
Наши форумы живут по несложным правилам. Ознакомьтесь с ними, пожалуйста, чтобы не было сюрпризов.

Нужна помощь! При включении зажигания включается мотор печки

Сообщение muchacho » 01.10.2015 21:03

Товарищи и камрады, помогите совместно разобраться, не знаю, в проблеме что ли.
Владею Максом А33 уже три года, сам ремонтирую и обслуживаю. Но сейчас я в стопоре, бьюсь над проблемой уже недели две, перелопатил весь интернет, в том числе и этот форум-пока ответа не нашёл. А теперь к сути...
Вот скажите, при выключенном климате и заведённой машине (ну или включенном зажигании) печка (в частности мотор печки) вращаться не должен абсолютно. Правильно? Думаю, что да.
Так вот, ещё летом заметил, что при работающем двигателе и выключенном кк, дует в ноги. Заглушил, включил зажигание,прислушался-точно, еле-еле шумит вентилятор, обороты, конечно, меньше минимальных стандартных,но этого хватает, чтобы выдувать воздух через дефлекторы. При включении кк вентилятор работает как положено (регулируются обороты в режиме всех лепестков).
Тогда не придал этому значения, так как не очень напрягало, но мысль промелькнула, что так не должно быть.
Сейчас решил разобраться с этой проблемой:
-первое, что сделал-снял регулятор оборотов вентилятора (кстати как радиатор, так и плата была очень окислена), выпаял полевик, проверил его тестером. Проверку он не прошёл, хотя, акцентирую, что при нём обороты вентилятора регулировались как положено.
-купил другой (IRFP064N), проверил тестером (проверку прошёл), впаял в регулятор, почистил от окиси плату, прозвонил все дорожки.
-поставил всё на места,подключил-результат нулевой. Т.е. вентилятор как вращался, так и вращается при выключенном КК и включенном зажигании, хотя , повторюсь, при включении КК обороты регулируются, как положено.
-проверил 51 и 52 предохранители-они в норме.
Сегодня замерил тестером напряжение на фишке вентилятора- при включении зажигания на ней появляется 10 вольт.
Ребята, помогите разобраться, ведь не должно так быть, правда? Просто уже не знаю, куда копать. Кто знает принцип работы и схему подключения вентилятора, может, у кого-то была такая проблема и вы её благополучно решили, пожалуйста, отзовитесь.
Спасибо, что дочитали и извините за большое количество слов, просто такой проблемы, как у меня не нашёл, поэтому детально её описал. Жду ответов.
Понравилась тема? Полезно? Поделись с друзьями в соц.сетях: 
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение gavrilov » 02.10.2015 3:39

Вот схема.
Регулятор оборотов = "усилитель вентилятора"
Посмотри, какое напряжение управления приходит с КК при минимальных и максимальных оборотах. Должно быть 2,5 - 3В и 10,5В.
При откл. КК сигнал управления "0"В.

Схема эл.вент печки.jpg
Схема эл.вент печки.jpg (36.52 КБ) Просмотров: 696




Напряж_управл_вент печки.jpg
Напряж_управл_вент печки.jpg (65.7 КБ) Просмотров: 696
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.
Реклама
 
По вопросам размещения рекламы:
adv@cefiro.ru
 

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 02.10.2015 14:46

gavrilov писал(а):Вот схема.
Регулятор оборотов = "усилитель вентилятора"
Посмотри, какое напряжение управления приходит с КК при минимальных и максимальных оборотах. Должно быть 2,5 - 3В и 10,5В.
При откл. КК сигнал управления "0"В.

Схема эл.вент печки.jpg




Напряж_управл_вент печки.jpg

Спасибо за ответ. Т.е. ты намекаешь, что косяк может быть в самом блоке КК? Т.е. мерять напряжение между 35 клемой и землёй? Замеряю и отпишусь. Объясните ещё, что за сигнал с контакта 34?
Как понять "обратная связь......" ? По схеме сигнал с этого контакта идёт, минуя усилитель вентилятора (т.е. регулятор оборотов) прямо к моторчику?
Я окончательно запутался)) :shock: Парни, помогите разобраться...
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение gavrilov » 03.10.2015 5:58

Обратная связь.
По 34 выводы блок КК "смотрит" какое напряжение на эл/двигателе.

Отключи провод с 35 вывода, замкни его на массу(со стороны регулятора оборотов). Если эл/двигатель не вращается, копай в сторону КК.

P.S. Посмотри внимательно, как и куда подключил диодную ленту. Отследи 34 и особенно 35 пин на КК.
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 03.10.2015 10:39

gavrilov писал(а):Обратная связь.
По 34 выводы блок КК "смотрит" какое напряжение на эл/двигателе.

Отключи провод с 35 вывода, замкни его на массу(со стороны регулятора оборотов). Если эл/двигатель не вращается, копай в сторону КК.

P.S. Посмотри внимательно, как и куда подключил диодную ленту. Отследи 34 и особенно 35 пин на КК.

Я въехал. Спасибо огромное. Собираюсь в гарж. По приходу отпишусь!!
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 04.10.2015 16:37

Короче фигня какая-то получается!! Замерял я напряжение между 35 контактом и массой. Вот что получается:
низкая скорость-2.9 В
пониженная скорость-3.5В
повышенная-4.3В
высокая-7.5В
Если блок КК отключен и включить зажигание, то между 35 контактом и массой появляется напряжение 1,35В.
Так же отключал провод с вывода 35 и закорачивал его на массу-моторчик переставал вращаться.
Вот так вот. Что скажете, парни-глючит блок КК или ещё какие-то мысли есть?
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение gavrilov » 04.10.2015 17:32

Всё указывает на то, что в КК причина.
Дорожку от 35-го пина смотрел?
Возможно резистор должен стоять на массу.
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 04.10.2015 20:27

gavrilov писал(а):Всё указывает на то, что в КК причина.
Дорожку от 35-го пина смотрел?
Возможно резистор должен стоять на массу.

Смотрел, вот только там сам чёрт ногу сломит да и не электронщик я. Не заметил я там ничего такого, чтобы бросилось в глаза. Короче буду договариваться с барыгами, чтобы дали блок КК подкинуть и посмотреть на результат. Надо будет-куплю. Скажи, а есть вообще в природе электрическая схема самого блока КК? У меня есть знакомый телемастер-мог бы прочитать её и попробовать реанимировать блок КК.
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение gavrilov » 05.10.2015 3:54

Схему не встречал.
Электронщика "тащи" к машине, на месте смотреть/разбираться.
Я -бы бросил с 35-го пина сопротивление на массу. Методом подбора от 10КоМ и ниже.
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 05.10.2015 8:26

gavrilov писал(а):Схему не встречал.
Электронщика "тащи" к машине, на месте смотреть/разбираться.
Я -бы бросил с 35-го пина сопротивление на массу. Методом подбора от 10КоМ и ниже.

Ты имеешь в виду вот так втупую зашунтировать 35 контакт на массу? Подбор сопротивления нужен для того, чтобы работал сам вентилятор? Делов не натворю там, ведь на сопротивлении будет падение напряжения, а соответственно резистор будет греться, при включении блока КК и тем больше греться, чем выше буду выставлять скорость вращения вентилятора. Хотя идея очень неплохая. Спасибо.
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение gavrilov » 05.10.2015 10:09

10Ком.

Р= 144/10 000 = 0,014Вт
Т.е. на сопротивлении 10Ком будет рассеиваться 0,014 Ватт. (при 12В)
При 1Ком, соответственно - 0,14Вт.

Отдай в опытные руки.
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 05.10.2015 10:36

gavrilov писал(а):10Ком.

Р= 144/10 000 = 0,014Вт
Т.е. на сопротивлении 10Ком будет рассеиваться 0,014 Ватт. (при 12В)
При 1Ком, соответственно - 0,14Вт.

Отдай в опытные руки.

Мы не ищем лёгких путей)) Своим рукам больше доверяю, чем чужим, особенно, если с чьей-то помощью разобраться в этом, за что тебе спасибо!!! Вобщем, сегодня попробую (резисторы есть)... Чуечка, что получится)))
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 05.10.2015 12:14

Кстати, разобрал на работе блок КК, отследил дорожки от клемы 35. Она действительно зашунтирована с землёй через резистор 5,1 кОм.
Изображение
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение gavrilov » 05.10.2015 16:23

Резистор проверить, плату спиртом протереть.
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 05.10.2015 19:01

gavrilov писал(а):Резистор проверить, плату спиртом протереть.

Блин, достала меня уже эта печка, точнее вентилятор. Короче шунтировал я на корпус контакт 35. Начал с 10 кОм. Поскольку реостата не было, то взял 20 резистров по 0.5 кОм, соединённых последовательно. Так на 10кОм скорость вращения даже не падала. Начал по-одному убирать, результата 0. Когда остался один резистор, может, чуть-чуть падала скорость.
Тогда я начал уменьшать сопротивление (скрутил резисторы параллельно)... Уже и не помню сколько скрутил (где-то штук 6-8 не меньше по 0.5 кОм), но я его остановил. Но, чего и следовало ожидать-значительно упала скорость вращения вентилятора в четырёх режимах при включении блока КК.
А не может быть глюк в самом регуляторе оборотов вентилятора? Я заметил одну закономерность-обороты вентилятора при выкл. КК (ну с которыми я борюсь) становятся несколько выше, когда нагревается полевой транзистор... немного остыл-упали.
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение gavrilov » 05.10.2015 19:33

В самом регуляторе, помимо транзистора, два резистора, диод и термопредохранитель.
проверь резисторы и диод.
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 05.10.2015 21:36

gavrilov писал(а):В самом регуляторе, помимо транзистора, два резистора, диод и термопредохранитель.
проверь резисторы и диод.

Так ещё сразу проверял, правда не выпаивал...
-один резистор по маркировке колец должен быть на 51 Ом.... Замерял-так и есть!!
-второй резистор по маркировке колец должен быть на 2,2 кОм. Замерял-так и есть
Диод в одну сторону звонится, в другую-нет.
Там ещё конденсатор есть, но он целый. Как его проверить-не знаю
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 06.10.2015 15:25

У меня кроме,как двух вариантов на ум не приходит ничего больше:
1. Заменить блок КК. Стоимость на разборке 50 баксов. А, если это не он? Пока нашёл только в другом городе, поэтому в тупую попробовать у барыг не получится-никто не даст. Да и , если чесно, то жаба давит-ведь всё остальное работает идеально. На вентилятор забить)) Если не прислушиваться и не придираться, то его и не слышно)))
2. Разрезать провод с 35 пина и подключить через обычное автомобильное пятиконтактовое реле, как это:
09.JPG
09.JPG (21.62 КБ) Просмотров: 553

30 клемма реле-конец разрезанного провода со стороны регулятора скорости (затвор транзистора)
87а клемма реле-земля
87 клемма реле- конец разрезанного провода со стороны 35 пина блока КК.
Ну и запитать реле параллельно включению самого блока КК (здесь по-сложнее, надо искать).
Получаем, что при отключенном блоке КК и пофиг в каком положении ключа зажигания провод с регулятора печки будет замкнут на землю ( транзистор закрыт-вентилятор не вращается, что , собственно, уже проверено), а при включении блока КК это провод замыкается на пин 35 блока КК ( как в нормальном режиме).
Что скажете?
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение gavrilov » 07.10.2015 9:02

Если идти по пути "колхоза", то мои мысли такие:

1. Сигнал для управления реле взять с дисплея (подсветка/накал).
2. Реле поставить малогабаритное внутрь КК (ток управления не большой )

P.S. Всё-таки внимательно посмотри "обвязку" микросхемы КК.
Отключить/убрать светодиодную ленту пробовал?

Здесь продают КК

http://xn--80adbj0cckt.xn--p1ai/parts/n ... vkoy/used/
A33. VQ20DE. ExcimoG 2001 г. продал.
Cейчас Maxima 3.0 SE. 2005г.
gavrilov
Заслуженный Цефировод
Заслуженный Цефировод
 
Сообщения: 2574
Зарегистрирован: 10.12.2007 15:18
Откуда: Иркутск
Благодарил (а): 3 раз.
Поблагодарили: 88 раз.
Автомобиль: Maxima 3.0 SE 2005г.

Re: Нужна помощь! При включении зажигания включается мотор п

Сообщение muchacho » 07.10.2015 11:56

gavrilov писал(а):Если идти по пути "колхоза", то мои мысли такие:

1. Сигнал для управления реле взять с дисплея (подсветка/накал).
2. Реле поставить малогабаритное внутрь КК (ток управления не большой )

P.S. Всё-таки внимательно посмотри "обвязку" микросхемы КК.
Отключить/убрать светодиодную ленту пробовал?

Здесь продают КК

http://xn--80adbj0cckt.xn--p1ai/parts/n ... vkoy/used/

Диодную ленту отключал полностью-до одного места. Осматривал микросхему уже несколько раз, если бы хоть её электрическая схема была-было бы намного проще.
Я уже думал, может, сигнал с блока КК на блок управления вентилятором тоже идёт через транзистор, и он пробит? Вот и имеем данную проблему. А без электрической схемы хрен разберёшься. Поэтому и приходится или колхозить или покупать новый блок КК.
Разговаривал с барыгой, типа я приеду и при тебе подключу твой. Если в нём дело, то куплю, если нет, то заплачу за пробу и верну назад. Он не согласился....
Спасибо за ссылку, но мне не совсем подходит-я с Украины. Нашёл блок КК за 30 баксов-это самая дешёвая у нас цена, за которую нашёл. В основном продают за 50 баксов блок КК и от 15 до 35 баксов за блок управления печкой.
Короче повоюю ещё немного, пока морозы не настанут))
muchacho
Цефирёнок
Цефирёнок
 
Сообщения: 14
Зарегистрирован: 01.10.2015 20:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Автомобиль: Nissan Maxima A33, 2003, 3.0AT

След.

  • Похожие темы
    Комментарии
    Просмотры
    Последнее сообщение

Вернуться в Обслуживание и эксплуатация



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

  Cefiro Club © 2002-2016